blog.exotec

TYPO3 . XHTML/CSS . JavaScript/AJAX . iPhone/iOS

Probleme im Backend von TYPO3 mit Firefox 3

Habe eben gerade erst auf Firefox 3 upgedated und musste leider sofort feststellen das das Backend von TYPO3 in Versionen unterhalb 4.2 nicht mehr wie gewohnt funktioniert bzw. gar nicht mehr (mal abgesehen von diversen CSS Problematiken die sich mit der neuen 3er Version ergeben, dazu bald mehr in einem extra Artikel). Abhilfe schafft dieses Bugfix: mn_ff3_be_bugfix_0.0.2 um das BE in Firefox 3 wieder bedienen zu können.

4 Kommentare zu 'Probleme im Backend von TYPO3 mit Firefox 3'

Auf dem Laufenden bleiben per RSS oder TrackBack zu 'Probleme im Backend von TYPO3 mit Firefox 3'.

  1. Eric Merten sagt,

    Juli 22nd, 2008 um 4:56 pm

    alternativ kann man auch den cache in firefox komplett deaktivieren. klappt ganz gut. vor allen dingen, wenn es um das laden des RTE geht.
    ist der bugfix nur für das verschwinden der modul-leiste links? damit hatte ich seit der fe beta keine probleme mehr.

  2. Simon sagt,

    Juli 22nd, 2008 um 5:26 pm

    In Version 4.1.7 sollte der Fehler behoben sein. Wer also ein Update auf 4.2.x scheut, sollte auf diese Version aktualisieren.


  3. Oktober 24th, 2008 um 9:25 am

    free wordpress themes…

    Wordpress, formerly known as Mambo, is a popular open source Content Management System (CMS). As with most open source projects, there? s a ton of free tools out there for you to use. We? ve chosen over 30 useful extensions and other tools to make your…


  4. November 12th, 2008 um 5:51 pm

    Vielen Dank für den Beitrag. Hatten gerade dieses Problem bei einem Kunden. Haben diesen Artikel gefunden - dann den Bugfix installiert - und jetzt klappt es! Danke!

Kommentar schreiben:


92,158 Spam-Kommentare
blockiert von
Akismet